0
vapno92

3D models - some axis issues or something?

Recommended Posts

Hi guys, I have problems with Zmodeler, 3DS max, I don't know where. This is the problem: I use 4DS import plugin, export scene to Zmodeler, place it (in Zmodeler it's displayed properly), but ingame, 3DSmax objects are rotated 180ð... I opened Zmodeler again, and it was alll ok, but ingame it was rotated 180ð again. It only happens, when I use the 4DS import plugin for 3DS max. I also happened with horse model downloaded from the internet.

Problem isn't cause by 3DS max itself, because I use it also for exporting maps from Counter strike and it's all OK.

Share this post


Link to post
Share on other sites
Hi guys, I have problems with Zmodeler, 3DS max, I don't know where. This is the problem: I use 4DS import plugin, export scene to Zmodeler, place it (in Zmodeler it's displayed properly), but ingame, 3DSmax objects are rotated 180ð... I opened Zmodeler again, and it was alll ok, but ingame it was rotated 180ð again. It only happens, when I use the 4DS import plugin for 3DS max. I also happened with horse model downloaded from the internet.

Problem isn't cause by 3DS max itself, because I use it also for exporting maps from Counter strike and it's all OK.

 

Use in Zmodeler function "Display\Local Axis\Flip" or "Display\Local Axis\Move".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0